First time I’ve tried UE4 on a Mac and lo, it compiled and ran Maenhîr perfectly.

For some reason I’m genuinely surprised by that. Unity has different bugs on each platform...

@korruptor speaking of which...

for a while, I was unable to use a controller in the game. Plugged/unplugged, nothing. Just didn't work at all. Thought "oh, he took controllers out, they really don't work well in the main game anyway, so... ok."
Then launched the main game, and saw that there was a picture _OF A CONTROLLER_ and said "wait..." so I tried it, and it was working THEN.
Now I cannot get it to stop working.

Unity (:

@Truck yeah, this stuff is so incredibly annoying. Apologies.

@korruptor Not an issue - wish I could give a proper bug report. As it stands, it's only "so I have no idea why but it didn't work, now it does."

This is the kind of bug report you don't need (:

Follow

@Truck unfortunately I think it might be a common one. :(

@korruptor Yes, I think so.

Additionally, the controller DID work in other games. Of course, not at the EXACT same time - but without a reboot. Stop your game, start another, controller worked. Start yours, nothing.
As I said I thought you'd removed it - it was _every action_ including menus.

So it was likely a Unity bug, not yours.

Perhaps if you change the game to be a Fortnite clone? I understand that is the best way to get a bug fixed.

@Truck might be that unity didn’t have focus, which is entirely possible. It could have taken full screen without being “front”. Just guessing

Sign in to participate in the conversation
Bibeogaem Zone

Hello! Welcome aboard. We're a small, friendly instance for silly people who like funny swearing and computer games. We're LGBT friendly and try to be as inclusive as possible. No knobheads.

We also have an IRC channel RIGHT HERE at bibeogaem.zone:6667 or encrypted at bibeogaem.zone:6697. The main channel is #bibeogaem.